Clone 2nd time Doesn't Work


#1

As noted by Truth Collins here ( http://forum.obsidiancontrol.com/t/cloning-not-always-working-anyone-else/5326 ), cloning a 2nd time to the same destination fixtures does NOT seem to work.

I have tried a few workarounds, and it seems that deleting the target (destination) fixtures and re-patching them is the only fix.

For reference, say I patch fixtures 101-110, and clone them from 1001. Then, I realize that I wanted to clone fixture 104 and 105 from 1002. The second command appears to go thru but does not overwrite the first clone as desired on fixtures 104 and 105.

I have also tried creating a “1003” and cloning it from 1001. That works, but if I try to clone 1003 to 104 and 105, it again appears to go thru, but does not clone anything new.

Let me know if you need more info. In my testing, it’s been pretty duplicatable…

Thanks!
-David


Cloning not always working / anyone else?
#2

Did you try to close Onyx and try the second cloning after reopen?

Just to find another workaround… If this works


#3

Yes. I tried both that and releasing all cues, just to test. Neither worked :frowning:


#4

Sad :pensive: thanks for the feedback David


#5

Yep, just had this happen the other day. Problem.


#6

I recall this was done intentionally as we don’t currently have a way to resolve such overwriting conflicts and present and resolve them in a good way.
This is actually related somewhat to import of other showfile data as well so this may improve when that gets addressed.
Its not a bug requiring a fix, its an intentional feature limitation.