Installation Error with Window 10

installer
m-pc

#1

Hi, sorry for the repeated post since I have seen a few quite similar. I have successfully installed this software on a few computers before but recently I just got a new laptop and wanted to install the M-PC software and ran into an error.

This is what happens when I install and this is the version of V3.70.885.0.SetupMSeries I installed and just for to see if it is because of this version I have even downloaded other version to try and still the same thing.

I have read a few of the similar topic and tried to use the clean tool to clean off what was installed but even that gives me an error.

I am not sure is it because of the version of windows 10 that I have or is there something missing on my brand new laptop because I have successfully installed the software on other windows 10 before too.


this my computer specs.

Please help because I really want and use the software.

Thanks


#2

We’ve seen some Lenovo and HP Windows 10 Systems were certain items are disabled or even corrupt.

If you use the refresh tool you will actually get more a factory version of Win10

https://www.microsoft.com/en-us/software-download/windows10startfresh


#3

Hi Matthias, thanks for the reply but is this the only way? The computer is brand new and I don’t really want to reinstall windows. If I do that and it doesn’t work then I will loose other apps as well. But if this is the only way then I will give it a shot.


#4

Hi, the windows reset take around 20 to 40 minutes to do.

Get it back working with this :slight_smile:


#5

Ok so I think there is definitely something wrong with this installation of windows on my computer. I tried running the refresher tool and that is also giving me an error. I am going to contact Microsoft first and see if I can do something about that first and maybe try recovery.