Internal Error when trying to open Onyx


#1

Hi all!

So I’m new to this forum, but I’ve been using M-PC with Martin, two universe, interfaces, on Windows 10, for the last year or so and love it. The other day I heard about the Onyx upgrade and decided I would give it a try, since I figured they would fix most of the bugs from my last update. After updating, converting show files, I tried to sync to my midi program (ShowCockpit) and I was having some issues, so I figured I would just restart both programs and try again. Much to my dismay when I tried to reopen Onyx I received this message: Internal Error Object reference not set to an instance of an object. I have no idea what to do. I have a big show on Saturday that I need to do a lot of programming for. I haven’t reinstalled yet because I wanted to get the issue resolved, and not have to keep reinstalling if it keeps happening.

Thanks!!

Queen Gene


#2

Hello,

Maybe a screenshot of the error message can help?


#3

IMG_0311


#4

Do you tried to restart your computer?


#5

yup. I tried all that, even though i don’t think it’s something to do with the OS. It looks like an Onyx message, not a Windows message


#6

… of course when i try that again… it works… I would like the problem still investigated though because i can’t have something like that happening in the middle of a show.
thanks


#7

Hello, when i’m trying to upload onyx, I keep receiving this error:

The object reference do not set to an object instance

it happened once in awhile before and I used to shut down my pc and turn it on back again to solve the problem but now even this solution doesn’t work.

Is there anything you can recommend me to do?