No puedo Instalar el Onyx 4.0.1045 ni el 4.0.1010 en Windows 10 error -1720


#1

No puedo Instalar el Onyx 4.0.1045 ni el 4.0.1010 en windows 10 error -1720 me dice que dichos programas son incompatibles, lo trato de instalar en una computadora:
Lenovo Ideapad 330S-15IKB
RAM 8GB instalados
PROCESADOR i5-8225U CPU @ 1.60GHz 1.80GHz
Windows Home edition
No TouchScreen

¿Quien que me puede ayudar a resolver éste problema por favor?