V3.70.879 corrupted show file


#1

Using the new release with my M2PC, I came in this morning for show day and tried to load the show and got a corrupted show file error. I was running a backup laptop as a network slave and also saved the file on that machine and it loaded fine on my console, so disaster was averted.

The file saved and loaded fine on setup and tech rehearsal days so I’m not sure what caused this issue, any suggestions? I can upload the corrupted file when I finish today


#2

Eureka Commencement 2017 - corrupted.Maxxyz (1.5 MB)

Corrupted file attached. You may or may not find a problem with this file. After the show ended yesterday, I tried to reload this file on my M2PC and it failed with a corrupted show file message. Tried the same show file on two separate backup laptops and it loaded fine.

EDIT: All machines are running V3.70.879 with Win10 Creators Update. I see that there is now .881 available


#3

Can I ask you how you found your corrupted show file? I can’t seem to find mine. Oh, and sorry for straying from the topic slightly.