Vous utilisez un visualizer 3D ?


#1

Bonjour
Depuis que je suis passé sur MPC, je dois bien avouer que j’appréciais beaucoup MA 3D en conjonction avec MA onPC.
Certes, il y a le 2D plan qui est assez sympa mais c’est nettement insuffisant pour avoir une idée d’un show.
Qu’utilisez-vous ?
J’hésite à prendre MSD, ce côté licence valable seulement un certain temps…
Et j’ai un peu peur de tomber sur une usine à gaz.
Votre avis ?


#2

Slt Leida,

Il y a une manip que tu peux faire c’est de faire du dmx in dans gmaonpc qui est patché identiquement que mpc, j’avais vu un sujet la dessus il y a quelques temps mais je crois que c’était sur facebook. Après en visualizer j’en connais (enfin surtout les noms) que 2 : MSD et Wysiwyg. je vais essayer de retrouver ça.


#3

Bonjour
Ah, çà m’intéresse vivement cette manip…
Donc si je te suis bien, je patche identiquement dans les 2 systèmes (bon, çà parait logique aussi !!! ) et après ?
je vais y regarder de plus près, çà serait vraiment cool, çà me dépannerait bien.


#4

voilà j’ai retrouvé le lien : http://imgur.com/a/PRUDt


#5

Je te remercie, je vais tester dans l’aprem…
Encore merci !!


#6

Ca fonctionne niquel avec le MA3D, même si j’ai l’impression d’avoir pas mal de latence en étant sur la même machine (2 console Light + 3D …)

Après tu as aussi “Magic Easy View” de Sunlite Suite 1 qui est compatible ArtNet et qui permets de l’utiliser avec MPC (avec ArtNetominator)


#7

Ok.
mais, j’arrive pas à le mettre en oeuvre.
Les écrans sont différents depuis la version du post.
Dans artnetiminator, je ne peux que choisir l’IP 127.0.0.1
Dans MPC, je vais dans le menu Network, puis Etherdmx.
Pas de device artnet, je clique sur le second onglet Artnet:
Je vois bien une adresse IP mais impossible de saisir le premier chiffre 127 !!! (c’est réservé ??)
Et apparemment je ne peux pas mettre une autre adresse que celle dans artnetimonator…
donc, je bloque déjà à ce niveau.


#8

Tu as bien mis l’interface loopback de Microsoft pour faire circuler du réseau en local sur ta machine ?

Ensuite l’adresse ip et le masque est particulier pour l’artnet, c’est toujours 2.0.0.x en ip, et 255.255.255.000 en masque (à vérifier je te dis ça de tête).

Une fois que tu as ton loopback configurer, tu devrais pouvoir le sélectionner


#9

Euh, c’est quoi cette interface?
Il n’en parle pas dans l’article il me semble…


#10

En fait ca te fait un reseau virtuel, je ne me souviens plus comment on fait mais en tappant sur google tu trouveras vite, et comme l’a dit Sylvain il faut regler tes adresses ip 2.0.0.x et par contre pour le masque de sous réseau il me semble que c’est plutot 255.0.0.0 (à verifier)


#11

Si tu es sous Windows 10, il a un nom un peu bizarre (KM TEST), mais c’est expliqué http://www.pingzic.com/how-to-enable-loopback-adapter-in-windows-10/

Pour l’adressage, je ne me souviens plus les régles, il me semble qu’il faut juste que l’adresse IP commence par 2, et le submask par 255, ensuite c’est libre (pour avoir les vrai règles, il faudrait lire http://www.artisticlicence.com/WebSiteMaster/User%20Guides/art-net.pdf)

Voici l’adressage que j’ai chez moi en local :


#12

Ok.
je vais installer çà ce soir et donc essayer de faire marcher le truc.
belle usine à gaz quand même pour que tout celà fonctionne ! :slight_smile:
++


#13

Bonsoir
Je viens enfin de prendre le temps de regarder çà.
Donc installation du km test, paramétrage de l’IP ok
Dans Artnominator, une fois MPC lancé, je vois les données dmx qui sont concernées. donc çà semble fonctionner.
Reste la partie MA: je pense avoir tout fait comme indiqué, je n’ai rien.
IL semblerait que celà ne rentre pas dans MA onpc, pourtant j’ai bien positionné le dmx in.
J’ai un écran d’affichage des 4 fixtures patchées idem que dans MPC, et aucun mouvement de données.
Je pense que déjà, il devrait y avoir de l’activité dans l’écran Fixture.
Donc forcément, rien dans le visualizer 3D.
Bon, à approfondir…
++


#14

Est-ce que la liaison MA 2 et MA 2 3D est fonctionnelle ? (petit coeur rouge qui bat) ?

Si oui, réglage entrée DMX dans MA 2.

De mon côté, je n’ai pas de problème particulier, si ce n’est un qui me casse les bonbons, je n’ai que la moitié des commandes pan/tilt de disponible.

Alors qu’en commande direct MA j’ai bien toute la plage pan/tilt dispo :frowning:


#15

Hello
Et bien, quand j’utilise MA onpc + Ma 3D, j’ai bien la visu en 3D.
Je viens de refaire un essai, il semble qu’il y ait communication.
J’ai bien mes fixture allumée dans MA 3D mais pas de mouvement de pan/tilt (on dirait que les faisceaux bougent légèrement mais c’est infime),
pas de réaction aux changement de couleurs…
En jouant manuellement sur la M-Touch, j’arrive à bouger les faisceaux mais c’est aléatoire, seulement sur une projo sur 4 ( je suis bien en sélection du groupe)
Dans MA, je vois bien dans la fenêtre fixture qu’il n’y a de valeurs rouges que sur le premier projo.
Bon, à suivre… :slight_smile:
ps: vraiment très intéréssant ton projet de script, je n’utilise pas pour le moment, mais chapeau pour le boulot !


#16

Je pense que l’utilisation de Ma 3D n’est pas fonctionnel à 200%, tant pis, je vais rester avec la Viewer de Sunlite Suite 1,qui lui, fonctionne parfaitement avec les ordres de M-pc (certes c’est bien moins jolie =/)

P.s: merci =) Si tu as des idées de choses à automatiser qui pourrait servir à tous le monde, n’hésite pas !