when creating a dimmer fader it won’t control chasers and int fx dim


#1

Title^ anyone know how to fix it?
I tried using override and sub master faders but it still won’t effect int fx and chasers dim.
Anyone fixes that don’t include using inhibitive?


#2

I must ask, why not inhibitive?

Using an inhibitive fader is how Onyx is designed to do exactly what you are wanting to do! This is my preferred way of setting up a show.

Thanks!
-David


#3

If so then you just put a position override cue with dim on and use inhibitive to dim?