Hello team,

you could consider the option of releasing all universes by CITP (all 128 universes without license) and thus be able to offer a complete offline connection with capture

and to MSD like time ago it does

Is this version for consoles, pc, or either? Thanks

Is for both systems

Yes it is normal; you need to activate the midi command, and since it is in the same cuelist you are trying to control you would have to activate it once before using midi. I put all my midi commands in a different list hit play on it and that’s it hit play on it and all my midi is ready

Hi to all!
Talking about the “LEE FILTERS”
You guys already know this ,could these Filters be corrected in Onyx ?

Also take advantage or Amber Lime and white. not just rgb? Is it on the road map?


Another thought playing with capture and onyx. Could it be possible to make 2d views using capture? Using the front, left, top views? It would save a head of time. Also help mapping dylos. Also getting the most out of stage led designs.

hi guys I don’t know if this is possible to do

When you select fixtures in onyx they select in capture good, but when you press next, in the capture all fixtures continues selected, it’s possible to make when you press next in capture only show the current “next or active mask” selected and no all moving lights ?

After importing the Dylos factory content, the thumbnail are not generated (even after hours).

I’ve tried the small and HQ package, with Dylos compression settings to small or high quality.

Is can be linked to the pc configuration?

The playback status are not working correctly (main playback 11 to 20). (tested on 2 different PC, same results).

If we double click on the main playback to display them, the current feedback is correct, but once we double click again, the issue is there again.

The following playback feedback works well:

  • 11, 13, 15
  • 18, 20

The following playback feedback keep their current status (double click > Set status > double click):

  • 12, 14, 16
  • 17, 19

Please enclosed a video showing and explaining the issue (sorry for the sound quality …)

We discovered this issue as well and fixed it for the next beta (which also enhances the flip between playbacks 1-10 and 11-20)

1 Like

Have you tried to resynch the DyLOS content (Menu, Show: Load/Save, Settings, Resynch button)?

Yes I did!
It doesn’t change anything.

If I open the show file on another computer, it works.

It is only on this pc that I have issue.

If I do direct drag and drop, the thumbnail is generated.

At import and resynch it doesn’t work

I have maybe found the issue, my PC has D: as main drive letter, and not C:, and the factory content usermap point the C:.

I’ve just change the letter from C: to D:, and I’m zipping the whole. Will import just after and keep you informed

I did not get it working by modying the user map file.

But after windows 10 full reinstall to get the system drive with C letter, it work like a charm!

New issue detected:

  • Patch 2 generic RGB fixture with ID 1 and ID 2 on address 1 +4
  • Patch 2 other generic RGB fixture with ID 1 and ID 2 on address 100 + 103

As a result, Onyx says that there is a patch conflict. If you select “unpatch fixture”, nothing is performed.

It would be nice to get existing fixture ID change, while new fixture has the set ID, or a more detailed error message?

when next beta?

X2 when :yum:

Better yet would be a working release version. Specially with working network.

Keep up the good work

Version 1199 is posted. I will close this thread to further comments.