Error 1720, then 27502 when uninstalled 1205 and tried to reinstall 1193

Trying to install 1193 after having installed Beta 1205 I just got error 1720, mincrosoft resource not found (not sure if that’s exactly what it said) and then upon rebooting and trying again, now I am getting error 27502.

Help? I know I’m goign to need to send a log file to the dev team, please tell me what the adress is to send it to you guys, I don’t currently know.

Im having the same issues here. Hopefully I can figure it out. I cant open Onyx at all now.

@Brad1776 and @Ted_Jacobson ,

Hey guys, I remembered seeing a post about the 27502 error being solved. I believe this is it. Take a look. Otherwise you may have to reach out to support directly. is the email address. Or maybe @gert_leunen can assist you.

[SOLVED]Error 27502, impossible to install …

Hope this helps,


No luck, Im reaching out to Support. Thanks.

Please try the script that can be downloaded here: SQL Error Script, it has been updated with more scenarios recently. If you’re experiencing the SQL login error, at least.

it didn’t work for me unfortunately.

Looks like that script wasn’t the last version, could you try this one: FixLoginErrors.vbs (12.0 KB) ?

If that still doesn’t work, please PM me your AnyDesk ID for remote access

PM sent

Fixed Ted!

The error is happening again when rolling back from 1212 to 1193, I’m trying to fix problems with fixtures to test dylos, getting the same 1720 and then 27502. The SQL editor script says “Onyx install not found” on one pop up, then it says (I think) “sucess, please try to install onyx”

Problem solved itself, installed 1207 then uninstalled, then was able to install 4.4 1193. this is unlikely to be a problem for anyone else in the future.

currently a problem for me. any words of advice?

PM me your installer log (most recent MSI*.log file in %TEMP% that contains the text “ONYX.msi”)