House Light 2-15% on Fader

I am trying to program a cue with a specific behavior. I desire a fader that controls the house lights in my church with the bottom of the fader at 2% and the top of the fader at 15%. I do not want the fader to release / go to black at the bottom, e.g., the playback needs to be released to actually turn the lights off. There are no normal situations where the house lights should be at Out.

I have been experimenting with Override w/ Que Blender. I recorded two cues, one at with the house at 2% and a second cue at 15%. I have mapped 0-to-0 for the first cue and 0-to-100 for the second cue. This works fine whenever the fader is not resting at zero. But, I can’t get the lights to stay on when the fader is all the way down. I have disabled the fader action (NOTHING) and both trigger options (Up + Go, Down + Release). The cue is not releasing in Status…my override cue list shows it is on the first cue but the 2% value in cue 1 isn’t getting sent to stage(verified in the DMX out display, its not a dead zone in the fixtures). Am I doing something wrong?

Hi
You can set a fader Inhibite with Start-up ON and adjust fader level to XX%


Remember that Inhibite has not Release