LJ suddenly stops working after some time

Hi there,

I work in a club which is opened 6 days a week. :smile: We control our party lights with LJ and it worked flawlessly for years. We have a bunch of cues on buttons in the LJ Manager. Most of the cues are triggered by the Audio Analyzer. (The Pc on which LJ is running runs Windows 7 with LJ 2.6 and a M-Box). Then a couple of months ago we had those dropouts. Suddenly the lights are not flashing anymore. They are just on. Lj is not frozen. It is still working but the lights are not reacting so it seems to me the dmx output has stopped. Sometimes restarting the software does the trick. Sometimes we have to reboot the whole Pc to make it work again. To fix it I have tried different Usb ports and used cleanup to uninstall and install the new drivers but this did not help. Do you have an idea what this phanomenon could be? I am at a point where I think it could just be the M-box which is broken or which is overheating? Or is it a driver issue?
Bummer I dont have a second box to figure it out. But do you have a clue what it can be?

Thanks in advance!

Hi, so a while ago we were made aware that windows stopped signing the drivers for some of our interfaces, so we made new drivers and put them into a new elation file path version of Lightjockey, So first make a back up of the user library and ensure any other back up files for LJ manager are also made, then go to the website https://www.elationlighting.com/lightjockey and download and install the “Setup Lightjocket 2.206.exe” file from the link and install it, on install choose the Silver USB key driver option and then once it is done installing, restore your user library from the back up file you made and any other back ups for the LJ manager if at all, then all should be ok.
Let us know.

Thanks for this quick reply!
I have already installed 2.05 and restored the backups. But still same issue. Is there a driver change from 05 t0 06?
The Windows machine has never been updated nor changed as its not in the local network.

Which exact hardware do you own?


Do you have a silver Martin USB license key?
The 2.6 is a different version than 2.106.


I own a m-box and the silver usb drive.
I installed 2.206. when i start lj it says: version 2.110
I have already checked the .exe. it is the correct one I am launching. Weird

Hi Jules, that is correct, the version of the installer is 2.206, but the software itself is still 2.110 as we can only add drivers and fix small bugs in the LJ program. So you have the latest and it is installed. What issues are still persisting for you?


Thanks for your answer. Let‘s see. There is a party tonight. I will let you know!
And thanks a lot for still supporting such an old device and software. I would switch to Onyx but I need sound to light.



thanks for you help. The dropouts seem to have disappeared.
Seems to have been a driver issue.

Thank you!