Merging Resolume to Onyx issue

Hey Everyone, im having an issue with merging my resolume dmx data to Onyx. I have resolume outputting on universe 1 (which for some reason = 2 on onyx routing pane). I route artnet universe 2 (75 fps) to port 1. then merge port 1 to universe 1.

the starting address is 207 and ends at 286.

In the DMX IO… it shows the RGB channels flickering on and off really quickly at random times.

Also onyx is controlling stuff on resolume so i know that they are talking.

its getting an input but not providing an output?

Definitely following this for sure. I was also searching similar and end up on this forum FinancePolice. Also, Hi! I am new to this forum. Would like to learn and share a lot things in the future.


Have you tried port 0, which would be universe 1 in Onyx? I’ve haven’t used this feature but the way I remember it is that Artnet/DMX input was only available through universe 1 in the free version.

Does Artnet / DMX input still have to be through universe 1 in the free version? I no longer see it mentioned in the About section or on the website.


whats super weird is no matter what universe i output from on resolume, only universe 1 ( universe two in onyx) will show a fps or input.

Al the other universes just stay blank no matter what i do.

1 Like

What does your patch look like? You probably outputting artnet to one universe from two different sources…

You are also shifting the dmx data, 207 channels. Is that your intention or do you just want to merge address 207 to 286?

Artnet allows you to setup a subnet and a universe. 16 universes into one subnet. [subnet].[universe]
Like many, Onyx has combined the subnet and universe to a universe number. Some software have a different place for setting the subnet and start counting the universe from 0, I don’t have resolume available so I can only guess that Resolume does this:

It’s all a bit confusing but it then looks like this:

Artnet 0.0 = universe 1 @ Onyx = universe 0 @ Resolume
Artnet 0.1 = universe 2 @ Onyx = universe 1 @ Resolume
Artnet 0.2 = universe 3 @ Onyx = universe 2 @ Resolume

Artnet 0.A = universe 11 @ Onyx = universe 10 @ Resolume

Artnet 0.F = universe 16 @ Onyx = universe 15 @ Resolume

Artnet 1.0 = universe 17 @ Onyx = universe 16 @ Resolume
Artnet 1.1 = universe 18 @ Onyx = universe 17 @ Resolume

And so on…

1 Like

patch has the pars at channels 207-286.

i just wanted to merge to those pars. (ive tried entering those address’ into the start and end address and nothing happened. )

my resolume is outputting subnet 0 universe 1.
if i try anything else in resolume Onyx doesnt recognize it at all.

Yes! I am also facing some similar issue altogether. I wanted to do it with the pars but like iSkeat said, Onyx doesn’t recognize them at all.

Yup, I was having the exact issue when I was attempting to do this for a show late last year. Never got it working after spending a lot of time trying everything I could think of.

I could get data coming in from resolume and could see the incoming data but couldn’t get anything to output. Posted here and received no replies… (Pixel mapping/Artnet Merge help)

I don’t know. Have you tried this? See responses in this thread.