Patching screen not complete

As a newbie at this probably doing something wrong but it looks like my screen is not big enough… When patching new fixtures I have the options “use fixture type” and “cancel”. I do not have the possibility to use auto patch.

Am I overlooking something?

W

Ok, problem solved…