Setting color change timing?

Hey guys I was wondering if there was a way to change the timing of when the color changes in the fixture?
When I run the cue for my lekos they start up and then snap to the color rapidly. Wondering how to make this a bit smoother.

I’ve tried to fade the cue but it’s not giving me what I want. Any Ideas?

Thanks,
KM

For a start I would do this:
When in cue list directory double touch the desired cue list or on pc right click.
Click the gear wheel.
Check in General tab if You don’t have any Release and fade in settings wrong.

LED color fades should be smooth. Hard to tell from the limited information here but the first thing I think of that kind of sounds like it might be what you might be seeing…

If you haven’t already, try setting all the LED color attributes to 0% in the Default Preset for those fixtures. I’m not sure from your description, but that might resolve what you’re seeing.

Thanks for the reply!

Hey yeah thanks for the reply. I’ve notice it only happens when the lights temperature switches from open to kelvin (ex. 3200K).