The program hangs when recording "cue only"

When programming a show, I often use the “cue only” function. With its frequent use, the onyx system hangs. What could be the problem?

I use ONYX 4.4.1193, Windows 10 (20H2), Intel (R) Core ™ i7-6770HQ, SSD, 16gb RAM

does it recover, or lock up for good? How does this “hang” look like?

The program hangs. The command remains on the command line, ONYX does not respond to other commands. Windows is working fine. You can return ONYX to a working state only after a complete restart of the computer.

What is the exact command. Can you post a screenshot of that hung up commandline. Also post your showfile so we can check.

Untitled_2021-07-14_1247_Build_4_4_1193_0.OnyxShow (1.5 MB)

I write cue 1 with data. Then empty cues 2-6 (tracking enabled). After that I write new information into cue 2 using “cue only” “merge” - done. After that I write down the wrong information in cue 4 with the help of “cue only” “merge” - it hangs.

hello, what do you mean with „wrong information“?



Other information different from the previous one

Sorry for my english (using google translate)

Try this fix for 4.4.

I tried it. The problem is not solved

After the update, I faced such a problem on all fixtures

Load factory defaults would take care of this

Im unable to replicate this in the release candidate 4.6.1216 so this looks its fixed with the 4.6 Version.