lumpy jumpy FX speed/swing cue blenders


#1

My fx overrides are not smooth. I have two cues one swing off (0-50), one swing 100(50-100). the swing is happening in the first half of the fader movement and nothing on the second half. It is really sensitive in the bottom half (for PT esp). Is there something I am missing?


#2

Is your override set with qblender option?

If yes, what is the content of your 2 cues?


#3

Why Q-Blender? Just do an overide with the swing at 100 (or whatever your desired maximum) and go from 0 to max using the override? I do this with my movement FX, I have three overrides, one for pan swing, one for tilt swing, and one for speed.


#4

Thanks for the answer lightguy. I will try that.
Sylvain, the q blender is turned on. The two cues in each cuelist are as described above. Thanks for your input.