4.6 training file not working in new 4.10

After updating to the latest software (4.10) the training file doesn’t work properly anymore. The Colour Chorus and the Dartz are unresponsive in Capture (I own the Capture software). I know you have changed the number of universe in the free version to just one, but have you forget about the training file?

@Jesper -

If I had to take a guess…did you execute the fixture exchange? 4.6 to 4.8 was a library structure change (internal ONYX to External AtlaBase). You’ll need to execute that first and then you should be able to open in 4.10. But I also have not tried it. So just a place to start.

Hope this helps,


This problem is on a PC, not a console. Also, there is no Exchange menu option in Patch. According to this page in the manual, if the Exchange menu option is not present, there is no problem with the library.

I’ve also tried on a brand new computer with a new install of Onyx 4.10 (and Capture). It clearly seems like the switch to just one universe is the culprit. Just to be clear: The training file 4.6 is loading fine, and I can see the fixtures (DaVinci) in uni 1 do their thing in Capture, but just not the fixtures in uni 2-3 (Colour Chorus and Dartz).