Artnet with usb hub

Good evening,

Today I tried again to connect via Artnet my Hp laptop to a Pix1 AtomicPro control unit for ledbar. Unfortunately my pc doesn’t have ethernet port so I have to use an usb hub, and that has another ip address. I disabled the firewall and set the ipv4 first in automatic, then in manual, also for the pixbar control unit. Obviously I also set the parameters in onyx but from software I can see on devices only the ip of the hub but no the pixbar control unit, so I couldn’t see any output.
I have beta version 4.9.1257, someone could help me?

what IP addresses are on the PC and the fixture controller? A lot of devices do not show up inside ONYX as that communication is not added by those, but they will receive Art-Net.

I cant find any user manual for the controller.

I tried many things, the last was: ipv4 automatic; on Onyx ethernet automatic; artnet rules in-out; range output correct; broadcast on; and on override options the ip of the pixbar control unit (in my case and the universe range correct.
I uploaded one page of the manual because a can’t put more that one.

should be

I copied the same I saw on the control unit, so that and Onyx ip corrisponded. Next time I’ll try to put this other one. Thank you so much for the support Matthias

And Net Mask

1 Like

I solved the issue by ONYX reboot. I didn’t think before. Thanks so much anyway to everybody for the help.