Beta Got stuck

Got 2 error while starting onyx

DAX Error - Sharedmem DMX universes origin unknown.
- InternalTimer origin CuelistUI.
Afterwards trying to load a new show it got stuck in “Loading and optimizing show data…” (waited at least 1hour)

Tried to uninstall former version and have the same issue.

Win10 home x64
Intel i5
12Gb ram

I’ve got exact the same behavior. On two different PCs

Both running Win10, one is an iMac with boot camp, the other is my notebook.

Could you try an uninstall, reboot and then install to make sure nothing is running still at the time of install or launch?

I did, without any change.

Any chance I could have TeamViewer (or something familiar) aceess to monitor what’s going on?

Team viewer as you want

Sure, send me PM with ID and password

Assuming you have the same problem as Raul, could you try:

  • uninstall the beta
  • install the latest release (1057, for example)
  • uninstall the release
  • install the beta

On Raul’s system, an older version wasn’t uninstalled properly. Not sure whether the above will fix it, as the traces I found on Raul’s system that mixed everything up were prior to the Onyx rebranding while the latest release should have overwritten those. So, if the above doesn’t help, I may need another TeamViewer session to determine which old version may need to be installed and uninstalled again.

1 Like

I have tried this and still cannot get the Beta to operate.
any suggestions?
32Gig Ram
64bit Win10 Pro

edit: where to find a download for M-pc?.. this laptop used to run it =/

Best guess is in your Downloads folder. Haven’t found installers for that specific version range here as it dates from the transition time between Martin and Elation and must have dropped off somehow while moving over.

Alternatively, you could give me access to your system using TeamViewer or something similar, and I’ll clean your system manually. Just PM me the ID and password if you’re ok with that.

M-Series downloads are in the archive:

1 Like

Maybe better to close this thread as it’s identical to Onyx 4.3.1177 hangs at Starting Live Output

Thank You Matthias!
Sorry for late response… Satellite Broadband doesn’t have large Gigabyte allowance.
Will try again when have a computer free.
Thank You also Gert and also sorry for the late response as above. =/

gave up on old laptop, doubtless there is something remaining from M-pc on it but it isn’t going to e used any more for lighting. Fresh install on new i5 system working well and stable: confident to use under gig conditions!