Build 1228 NX Wing only showing NOVA licence

I have just installed build 1228 and the software shows that I only have a “NOVA” licence even though I do have a NX Wing connected.

When turning the Wing on (connecting) the notification tab that shortly shows in the top right corner says an NX Wing has been added to the system. The licence tab changes from the red free to the green NOVA.

Do I need to change some setting or is it a bug.

I did try the refresh button, but to no avail.



Did this work before 1228? it seems your wing license is not detected.
Does your PC have the “codemeter” app ?

Hi there

PC does have the codemeter app. And yes it did work, but thinking back, when I set up this pc I moved the libraries (docs, music, etc) which caused the same problem and I somehow corrected it.

It still works 100% (full licence) from my laptop. So I will compare the two and hopefully get it right.

I am however sending you below, a copy of a few lines from the Codemeter WebAdmin Events which is from where I worked out how to fix it last time.

“2022-04-04 17:43:10: Access from local(IPV4)(ts)(WORKGROUP\SYSTEM,LinkManager_NXWing.dll) to FC:PC=103368:39808030 with UserLimit (Handle 912)
2022-04-04 17:43:11: Access from local(IPV4)(ts)(WORKGROUP\SYSTEM,UserAcc_NXWing.exe) to FC:PC=103368:39808030 with NoUserLimit (Handle 909)
2022-04-04 17:43:12: Handle 912 released
2022-04-04 17:43:12: Handle 909 automatically released.The application is no longer available.”

If you have a quick fix you can let me know, otherwise, I know I will work it out as it was my “silly” idea to move things around i the first place, and i did fix it when i originally installed Onyx on the pc not too long ago.

Thanks for your amazing support and the constant work on improving Onyx. I’m not a big user, but really like working with it and am hoping to put on some bigger shows soon.

Don’t know at what level you moved those folders (entire Users folder or just yours), but I could imagine the application no longer can access or even create a dedicated user account. Depending on the situation, lots of registry entries may need to be updated with a new path.

I’ve discovered today same issue. I have NX Wing 128U but now it’s only 4U. Please help, show is tomorrow.

Causes could be:

  • codemeter app may be blocked by antivirus
  • internal key is physically disconnected
  • internal key is damaged

Matthias thanks for hint! Launched on different PC & some 4.5 version and shows LIVE128. Reinstallation of Codemeter does not helped at first sight, so then I’ve temporary disabled firewall. Onyx label of version quickly jumped one by one to LIVE128. Now even with firewall enabled works as LIVE128. Strange but solved an issue :smiley:

Which antivirus software are you using?

All software is included in Windows 10 Defender and Firewall. Maybe you can point me where to find some logs so it will be possible to examine this “strange” behavior. But keep in mind antivirus was running all the time. Only firewall was turned off for just a while but now console works even turned on. Maybe I was too fast doing all things at once :slight_smile: but for me it was Codemeter but response was lazy. I also did upgrade to latest version of Onyx on another PC and there is no issues too. Anyway thanks for help!