Cannot install Onyx on my computer after uninstalling.

After having some ArtNet issues, I thought I’d try to reinstall Onyx to see if that would fix it. Once I uninstalled it, I have not been able to reinstall it again. I’ve tried:

• Regular uninstall. It didn’t work.
• CC cleaner
• Wise uninstaller
• Installing as an administrator
• Removing registries
• OnyxCleanup V1
• FixLoginError as an admin
• Turning off Windows Firewall, defender, security, etc. prior to uninstall.

When I try to reinstall, I get an error:

Error 27502. Could not connect to Microsoft SQL Server (‘localdb). \ObsidianOnyx’. Login timeout expired (0).

Please. I’ve spent hours trying to fix this and I need to have this program running soon.

You may need to do a system restore to an earlier date. I ran into the same issue last week and spent 2 days trying to recover the sql server. Doing a system restore fixed that issue.
Best of luck

Same problem here…
I uninstalled 4.4.1186 and tried to roll back and install 4.2.1052 but got the same error message.
Any help will be greatly appreciated. Thanks.

Hello, if the FixLoginError doesn’t fix this issue, it’s likely due to another SQL server version being installed as well, which could be quite tedious to fix. Maybe safer to provide me remote access using AnyDesk: PM me ID and password.

Thank you for your response. I already went the “System Restore” route and after that the installation went ok.
Thanks again,

Same problem here. Had to remove the latest version due to no Entec usb support. Re-installed 4.2 and got the error with 27502. After restarting it will now open to the first menu, however it will stay on the loading screen forever.

If I try to uninstall now I get the 27502 sql login error.

Tried system restore to an earlier date but still no luck. Desperately need to get this working again, any ideas?

1 Like

For me,
I have version 4.2.1057 installed. I am trying to install version 4.4.1186 and it does not work. I’m reinstalling version 4.2.1057 and it works.

Gert, I PMd you.