CITP Patch import stop

Hi All,
I’m facing an issue with multiple Capture show i created.
I can correctly list in CITP all the fixture and make my import ready, but when i try to import all or import selected, the import process stop working.
Nothing is imported, only two plan page is added “Capture : Top” and “Capture : Front”.
After starting looking at the logfile, i found this issue, who look to be related with this issue.


|00004667|     00:00:37.1450366|[21204] ##FixtureLogic##C#16520#MxCommand::StartDatabaseTransaction:return||
|---|---|---|---|
|00004668|     00:00:37.1450366|[21204] ##FixtureLogic##C#16520#MxCommand::StartUndoLog:entry||
|00004669|     00:00:37.1450366|[21204] ##FixtureLogic##C#16520#CommandUndoData::StartUndoLog:entry||
|00004670|     00:00:37.1460342|[21204] ##Common##X#16520#StoredProcedure::Execute: Error||
|00004671|     00:00:37.1460342|[21204]      Code = 80040e14||
|00004672|     00:00:37.1460342|[21204]      Code meaning = IDispatch error #3092||
|00004673|     00:00:37.1460342|[21204]      Source = Microsoft SQL Server Native Client 11.0||
|00004674|     00:00:37.1460342|[21204]      Description = Could not find stored procedure 'WorkSpace.dbo.spUndo_StartCommand'.||
|00004675|     00:00:37.1460342|[21204] ##FixtureLogic##C#16520#EventDataQueue::RegisterEventData:entry||
|00004676|     00:00:37.1460342|[21204] ##FixtureLogic##C#16520#EventDataQueue::RegisterEventData:return||

I presume it’s more a bug than an issue with my show or configuration, this is why i posted here.
Do not hesitate to contact me if you need my source files.
Best,
Yannis

There’s indeed an issue with Capture import (any patch import, actually), which we recently fixed, look out for a new maintenance rollup soon

1 Like

Hello!
I have the latest onyx version for today. This problem persisted. Capture 2020 and 2021.
If the fixture model in the visualizer is rotated to the zero position (rotation x y z = 0), then the import runs without problems. Perhaps the conflict arises at the stage of formation of the 2d plan.

checked on version 4.8.1237. as soon as I changed the rotation on all devices in captura - the import worked perfectly.
this is a bug. ought to be corrected. otherwise I worked the show in the visualizer, and then I have to change everything back.