Cues Blocking Onyx

Hi,

We have a Netron EN4 daisy chained to a couple of EP4 for controlling our stage and house lighting.

Universes 1-2 are used for the stage lighting, 3-4 for architectural.

We are using a couple of Springtree SM-8 8 button switches to trigger cues on the EN4 when Onyx is not being used to control everything (Port 1 of EN4 is listening to channel 512 of universe 4 which is what the Springtree sends to trigger the inputs).

Right now though we have to physically disconnect the Springtree and run a No Cues in the Web Portal in order to be able to take over with Onyx; I’d love to do away with this.

The Springtree allows a single universe of DMX to pass through, so I’ve connected an aSCN node its input, and sent through the value 105, channel 512 on a universe 4 in order to trigger Input 10 on the EN4 that plays the no cue setting.

This works, in that it disables the Springtree buttons (so pressing the switch buttons stops any cues) and triggers the Input on the EN4 with the words No Cue showing on the OLED; but Onyx is not able to control of anything on Universe 4. It’s like the EN4 is still transmitting the values of the last cue that was triggered and nothing I send from Onyx seems to be send on.

I think it may be to do with the Inputs in the EN4 being set to trigger instead of toggle, but I’m not sure.

Is what I’m hoping to achieve possible?

I’m still struggling with this one, it’s driving me barmy.

I’ve had to swap to using ArtNet because of the recent license change. I’ve also found that putting the EN4 into idle allows Onyx to take control; all good.

However, if onyx is idle - no cues running, GM at 0% - If I run a cue for the EN4 then my stage lights (universes 1&2) will briefly change to the correct value, and then after about 5 seconds they will go dark. Universes 3&4 will continue to work.

This is almost the opposite of the problem I was having earlier.

The 2xEP4 are responsible for driving the lights on universes 1&2. The EN4 is FOH and plugged into our architectural system. Cues are all recorded on and triggered from the EN4.

I’ve tried configuring cues on the EP4 and having these triggered at the same time as the EN4, the same problem occurs.

If onyx is shutdown completely then it all works fine. But as soon as onyx is turned on the stage lights turn off. Strangely, onyx can’t affect the architectural lights until the EN4 is out into idle mode.

I’d have thought the two “controllers” would work on a HTP, but that doesn’t seem to be the case.

Help!