default cue macro "active non active"

Little question related to a default cue in ONYX is there somekind of option like a “macro comand” of some kind ,where I can insert to my first cue like “release default cue” ? I know it seems strange but this could be a very step ahead on some way of thinking ,because it’s just ok use IT ok DON’T ,i was thinking of this because on my show i am using the wash lights to create somekind of smooth light for the musicians,but when the songs starts i would like that the default cue goes to black ,because it’s now the cuestack that comands. I know what a default cue is for, but it was just to have something more comfortable and fast.

1 Like

Hi Giancarlo

Yes you can do this by adding a macro as a cue in your “Song” cuelist that releases your “Default” cuelist.

There is an excellent (and long!) youtube series created by Zyper showing his work flow. He covers this macro process starting at around 19 minutes in video:

The process is:
(1) First, select your “Song” cue
(2) Open a Selected Cuelist window and ensure “Edit Mode” is active
(3) Clear the programmer by typing Clear Clear
(4) Type: Record cue .5 Enter (to create a cue before the first cue of your song)
(5) At the top of the Selected Cuelist window click the “Add Macro” button (to the left of Edit Mode)
(6) Click on the word “UNDEFINED MACRO” in the cuelist that appears following the previous step
(7) In the empty white drop down select “Release”
(8) Then select your “Default” cuelist from the next drop down that appears
(9) Click the “Apply” button (see issue I had with visibility of the “Apply” button below)
(10) Set the trigger mode of cue 1 to be “Follow” so that the initial cue for your song runs immediately after the macro

[There is a minor View display issue. Make sure that the cuelist window is wide enough in your View to see the “Apply” button. I had a View set up with multiple windows resulting in my cuelist window not being wide enough and the “Apply” button wouldn’t appear (even though there was enough visible space in the View for the button, but it looks like this space is reserved for other Macro options)… I couldn’t figure out why the Macro wouldn’t save! Once I widened the view, the “Apply” button became visible and the macro would save. Onyx people you may want to fix this :slight_smile: ]

Sorry but I can’t load the DEFAULT CUE!

There is nothing called a default cue. You can make a default cue yourself and name it anything you want. Many do not use such a workflow, and everybody has a different idea what default is and how the console should act when nothing is running.
You may also want to look at the default preset so force a state of the fixtures when nothing is running.

Excuse me it was the default preset thats what i meant ,is there a way to release it with a macro?

You can not release the default preset. Your best option would be as Matthias suggested. To make your own “default cue” that activates on startup of the software or you can modify the default preset to force a the state of the fixtures you want when nothing is running.

Hope this helps,


Thank you all for the replies, very gentle it was just an idea on what you guys already have in your cool software.
But obviously I understand what you guys mean,it was just a sugestion on an able/disable associated via macro to the default preset.
Thank you.

I have a feeling you are looking for more of a Locate function like the ChamSys has or Avo. No such luck with this but making your own preset is a good go to.

your feeling is wrong! I want to release a default preset!