Dylos broken on an older show file ****SOLVED****

Hey there

I built a showfile for a primary school last year, using onyx 4.6.1228 (current version at the time)
I experimented with making a few Dylos driven scenes, to provide some movement, while I still find Dylos has some head-scratching limitations, I did like some of the stuff I was able to acheive and found it a good excuse to play around with it some more.

When I open this showfile on more recent versions of Onyx, on my home computer -Dylos is completely broken. A fresh file, and everything works as expected, but this file… there’s no zone and subsequently the cues I built don’t work. When I try and add zones, they disappear from the 2d view (but sometimes work invisibly… it’s really strange)

I was hoping to build off this file for some other venues as I was happy with the work I’d done. Is this salvageable? Or do I need to ring this school and tell them never to upgrade their onyx install? :sweat_smile:

I saw there was a bug fixed regarding adding dylos zones to older showfiles, this looks related, if so, it’s still broken here! Any chance of a fix?

Showfile attached.
BadenPowell Finished_2022-06-16_2120_Build_4_6_1228_0.OnyxShow (4.6 MB)

Show a screenshot of your dylos window. I suspect a driver / direct x issue specific to your PC setup.

I think I worked it out!

I’d hidden the dylos zone inside a layer… that layer wasn’t set to visible


And all my cues using the factory dylos library
have lost references to their content images
Even with both computers having the factory content installed

yeah fun.
Is that normal?

yeah, ok

Dylos is working

Joys of digging through old work and forgetting what tricks you’ve used…

I’ll have to update my presets with whatever content references I had
but at least on the computer I built it on, I can be confident it’s working