Dylos import problem

Hi all !

During this bad period, i would train my self on Dylos. But since i started to use it in a showfile, many problems appeared…
I started to import and test it with the release version 4.4.1186. Ok at the beginning, until i saved my showfile with content.
I tried to open it, and impossible to reach more than the “optimizing and loading show data”, the loading bugged at that step.
I tried to create a new showfile with the same patch. It opened normally, but when i loaded factor content, i no longer see, after finishing loading, the contents…
I tried to build news shows, nop.
I tried to Desinstall the version entirely (included the onyx cleanUp), nop.
I just tried the latest version 4.4.1190, same problem…

I still very frustrated with those software problems … Really would like to spend time on using it and not fixing it …

Some help would be well welcome :slight_smile: !
Thanks in a advance , and sorry if my english so good… (hope it will be understandable).

Vinzou

Plus: I start to have display bug on DyLOS section when i click on one and another :


Your pc is missing something, maybe a driver or direct x issue. What are the specs of the cpu and graphics?
Dylos is not starting on the pc for some reason.

Apparently, the installer doesn’t always detect a component is missing of a required module. Please try downloading and installing the DirectX runtime: https://www.microsoft.com/en-us/download/details.aspx?id=8109

Hi Matthias and Gert,
thanks for answering.
CPU I7 8Go / Graphics GeForce 1060 4Go (normally ok i hope for using Dylos and Onyx).
I would like to test the DirectX issue, but know i’m in front of a new problem. I’m no longer able to install onyx as you can see below:

Could you help on it too please?

Edit: Even after using cleaning tool and restart i still have the problem

Thanks :slight_smile:

Vinzou

Open a command prompt as administrator and issue the following command:
sqllocaldb unshare .\ObsidianOnyx

And try again

Ok, Onyx 4.4.1186 installation succeeded.
I setup Directx runtime that you send. Still haven’t Dylos contents …
And still have the display bug in Onyx
I noticed that i’ve no longer Dylos process in windows like i had before bug started to appeared:

Hi, I would suggest you update (no need to uninstall, but make sure nothing is running: run the update after a reboot, for example) to build 4.4.1190 and try again. Importing content requires the DyLOS process to be running, so try again after the update.

Hi
I did what you said but still haven’t Dylos Process running as it’s notified in Ony start windows (Factory content revision is not installed)… Even after started the software and import Factory content in a new show.

OK, any chance you could run AnyDesk (available from anydesk.com) on your system so I can have a look? PM me your AnyDesk ID

Hi again,
After your support, Onyx and DyLOS are running, but still have minor bugs:

  • I registered different version of a show (step by step after patching, creating groups, 2D, etc) and i noticed that i can’t open a show registered with contents, the loading doesn’t reach more than the “optimizing and loading show data” step. Show registered without content open well.
  • I link my Onyx show with Wysiwyg with the Loopback method and Wygalizer, and i noticed that i’ve run as administrator only Onyx if i want avoid onyx’s softaware bugs during the live mode link.
  • And, when i open/close, many times the same show on onyx, i started to have the Dylos section without contents. So i imported the contents once again, and the contents were loading as infinite loop, without reach the end in the library section (i let the import during 5 minutes without result).
    After that, i noticed that when i close the software, the DYLOS pixen effects engine it’s still running in win process. I have to end the task if i want to fix the loading import and restart the software everytime.

That’s all for the moment for my feedback :slight_smile:

Thanks,

Vince

Hi there guys,
So how did you fix it? i have the exact same problem. ( also had the error when trying to reinstall onyx and my fix was to reinstalled windows haha )
Also i would add that i have the exact same problem on my laptop also. Atm i can’t run Dylos on ither

Hi andrei!
The problem was situated in the dll register of windows and exe apllication (too deep in windows skill for me, gert fixt it for me).
Since he fixed my config, even if i have to end windows task the Dylos pixel engine as soon i want to restart the onyx software, i had to backup my show without content exclusively, if i want to avoid bug and the loading bug.
Try to contact directly gert.

Cheers,

Please run AnyDesk (download from AnyDesk.com) and PM me the IDs of your systems

Big shout-out for Gert_leunen. Thanks a lot for taking your time to help me!