Dylos intensity inhibitive


I’m not sure if I am missing something but I can’t seem to get my inhibitive cues to work correctly with fixtures in a dylos zone. For example I…

  • Have a inhibitive cue setup with the virtual dimmer intensity capped at 10%.
  • This works perfectly for non-dylos stuff with the RGB values never going over 10%
  • Once I bring the dylos zone up the fixtures go over 10%
  • The fixtures still respect the fader so if I set the fader to 50% then the fixtures don’t go over 50% but I would expect them to not go over 5% (50% of 10%).

I have tried adding the RGB to the inhibitive fader with no luck. Am I missing something?


I figured out what my issue was. You have to disable “Dynamic intensity” on the zone or it sets all the intensity values to 100%

1 Like