Dylos Zone don't be created

I recently updated Onyx to the latest version, now I want to try out Dylos. I loaded the factory content and let Dylos initialize, but whenever I create a zone in the 2d plan, there is a freeze frame for 1 second and nothing happens. I’ve tried it on several computers, no different result. Is it my show file?

System Specs and Software / Library Versions will be helpful when diagnosing. Are you using a touch screen to draw the zone? Have you tried with a Mouse? I have better luck when I “draw the zone” in a diagonal direction. Then I can re-size it once it’s drawn. Pictures of screen / errors also helpful.


My System : Windows 10 64 bit, 32 Gb RAM, AMD Ryzen 5 5600X
ONYX Build 4.8.1239.0
Fixture Libary Revision 07. Nov 2022
Factory Content Revision HQ-12.Aug.2021

On one computer I have a touch screen and on the other only a mouse, both of them don’t work.

No errors are displayed to me

Must be your show file: could you PM it to me?


I think we are experiencing the same issues. NX4 on 1239. We had 5 zones. Deleted a few out to move to a new 2D Plan. (Operator did a “full” patch delete and not a 2D plan delete). When we went to re-add zone (as new) it created the zone, but no output. However, if we do the 2D plan create, and then place an existing zone, it works. We can submit a file also.



try to save your file and reload the saved version. Maybe it thinks its still using all 5 zones and needs a refresh. loading a saved showfile has some cleanup routines.


I’ll see if we still have a saved (with deleted version). For now, we just reloaded the file with all zones and moved properly.

Also I submitted the file via Support Form.