EN12 Cue problems


We own an EN12 (New, 2 weeks old) and a M6 (2013, no upgraded HW, running v4.2) console. Console ONLY running an Art-Net system.

EN12 running v2.9.2. Same for Web. Using Custom IP (192.168.1.x). Art-Net offset is 0-0. RDM is on. DMX port 1 is Input, No Protocol and using Universe 1. The rest is Output, ArtNet and different universes (2-12). Merge is off on all DMX Ports.

We have been trying to get the Cue feature to work as intended, but can’t get it to work reliably.

Our process have been as follow:

  1. Set fixtures as wanted using the console.
  2. Hit Save Cue in Web.
  3. Repeat 1-2 for the next 9 remote trigger cues.

Everything saves.

What we experience is that hitting Run on the web interface doesn’t work as intended. Some times nothing happens, other times only a few fixtures react, but not all.

It seems like the cue doesn’t remember all stored values across all the universes when switching between different cues, or something else is not working as intended. We can’t get this to work reliably a single time. It doesn’t matter if console is on or off.

Here’s how we reproduce the error on our part:

1: Reboot EN12 for a fresh start.

2: Run a preset (eg. Cue 1).

3: Switch to a different preset (eg. Cue 2).

4: Go back to Cue 1.

5: Most fixtures from Cue 1 will NOT light up this time.

6: Switch back to Cue 2. Most fixtures will

NOT light up.

7: Hit disabled and try again

8: No cues respond. Everything is frozen.

9: Do a reboot. Everything works as intended again.

10: Rinse and repeat the problems.

We have tried reinstalling the firmware for EN12 and Web, doing a factory reset and set it all up again, but nothing changes. Same behavior.

Is this ArtNet related, network related or a faulty EN12. Does it have a debug mode? Can we monitor what it does when hitting run?

Also, how come only Port A and Port B is listed, and everything else is named undefined in web? Shouldn’t they (DMX ports) be named 1-12?

Lastly, it would be nice to be able to name DMX ports like we can with Cues.

Thank you!


1 Like

I have the same problem. I use ArtNet, 2 universes and for me it work like this:

  1. Trigger Cue1: Lamps from universe 1 lights up
  2. Disable
  3. Trigger Cue1: Lamps form universe 2 lights up
  4. Disable
  5. Trigger Cue1: No lamps, no reaaction, nothing
  6. Disable
  7. Trigger Cue1: Back to step 1, lamps from universe 1 lights up
    Round and round it goes…

Anyone here that has a solution?

1 Like

I am having issues with the cue as well. I save the current look to a cue and do not see any changes in the page. No popups; no green checks; nothing. Later I go and try to recall the cue and no change. Only once after rebooting the EN4 was I able to load a cue but after that it stopped working again.

We can confirm that what Kors and aaRRJxzX is saying, is also valid for us. Every time the cue is being run, a different universe lights up.

The feature doesn’t work at all as intended, and the devs have verified that they’ve been able to reproduce the bug, but we’ve been waiting for almost half a year since that, and there is still no fix for the issue.

@Matthias any idea if this is a bug?

It is a bug, and is corrected for a new release already,

I’m having this same problem with an EN4 that I just purchased a few weeks ago. I upgraded the firmware on the unit to the latest available, and continue to have the issue. It doesn’t appear to be saving or recalling Cues. I can’t tell which, but I know that when I save a Cue, there is no visual feedback that anything is happening. It would be ideal to see some sort of confirmation check mark or message. If there is supposed to be confirmation feedback, then I would say it’s not saving anything. Recalling the cue does nothing. The unit does save the cue names that I give them.

@Matthias Any idea when this update will be released?

Here is a beta version to correct the EN12 cue playback, please report back that it worked !

Netron-EN12-0726_V003.upf (332.6 KB)


This is probably a dumb question, but I just stumbled across this post while dealing with this issue, and new to using a Netron.

For the beta, would it be just a firmware update for the EN12?

This is a software problem only, there is nothing in the hardware causing this.