EN4 connected to Grand MA3 not responding

Hi, I scrolled through the page and couldn’t find anyone who reported the same issue so I started a new topic.

I have a grand ma3 compact and grand ma3 light which we normally use via artnet connected to 4 units of the en4 nodes. We have been using it successfully for about a year now but at a recent gig the whole system went down the day after programming and we can’t seem to figure how to get it back.

When I say system went down, everything is connected and works until the blue boxes that are not showing up on any of the nodes.

For now, I have a single node connected via a cat cable to port 1 on our grand ma 3 compact to try and resolve the issue.

Below are the details
Console port 1 ip:
Console artnet output tab preferred ip:


On the console

  • the artnet data out (green to white font blink) is on
  • the node shows up in the node section of artnet on the console.

On the node,

  • line A where I have connected the cat cable is checked
  • RDM is disabled
  • DMX ports are enabled to output artnet universe 1-4

@craigsaldanha01 -

The EN4’s should work just fine as an art-net node. Interesting that you are experiencing a problem now after working for a year. So I have a few suggestions of things to double check and see if you get control back.

  1. What firmware version is running on the nodes? Version 2.9.4 is now out and recommended.
    2)CLU Version 1.010 is now out and helps monitor nodes on the network. If you have a spare computer, you can download it to and monitor the network, you can see if they are online or offline or what might be going on. CLU (obsidiancontrol.com) This application can also be used to update firmware on the nodes. (I can’t recall for sure, but to update firmware on the nodes via the CLU, I think they at least need to be 2.6). That said, you can always try and see what happens.
  2. Did the nodes accidently get updated? If so, check to make sure that the EtherDMX protocol is correct and that the Art-Net start universe is still correct.

Try looking into those things and hopefully one of them will solve the issue.


I updated the software yesterday (after the event when the system went down). It is running v2.9.4

CLU details in the image below

Hello Craig,

Check the “Universe” and “Art-Net Absolute” fields.

I believe these should be set to the first Art-Net universe of your node. It should be “1” in your case.

Best regards,

Edson Brusque