EN4 Doesn't Show Up in Onxy?

I have a EN4 with the following firmware:
boot 1.4
firmware 2.6
web 1.4

It’s plugged into Ethernet, IP address set, status lights are good. I can log into theEN4 from the PC, but it will not show up in Onyx on the same PC.

I’ve tried what I know, is there a how to video/article/manual that explains this?

Here’s the user guide

I am connected via ethernet directly from my computer. It didn’t show up for me either, I had to set it up manually by entering my computer’s networking settings
Control Panel > Network and Internet > Network and Sharing Center > Ethernet > Properties

Turning on Internet Protocol Version 4, and then entering the IPV4’s properties and setting up a static IP address+Subnet mask+default gateway.

Then using the static IP address etc in Obsidian’s setup
Menu > (Network) Settings > Interfaces Tab [bottom of the screen]

CHanging from Automatic to Static
Enabling sACN and matching the IP settings

I also changed the MAC address of the EN4 to match the MAC address described by Obsidian… kinda backwards thinking but hey it worked lol

Also, at first it didn’t work with WiFi on, but after setting it up and restarting the computer (keeping WiFi off) and then turning WiFi on, I was able to use both WiFi and the EN4. Has been working flawlessly since then

1 Like

Please update to NETRON 2.8 and ONYX 4.6 and this will work.

I’ll give it a try, Thank you!