enttec open lisence is locked

I have just got an Enttec open dmx USB interface. since setting it up when I have tried to patch a new fixture it tells me I have exceeded the number of supported universes even when I have not patched any other fixtures yet and I was trying to patch into channel 1 universe 1.

What version of Onyx are you using? Obsidian has decided to stop support of Enntec interfaces with the 4.2.1052 release.


It is STILL supported in 1055 and 1057. the announcement is for NEW releases.
The lock universe is a bug we have been unable to trace. A PC restart and ensuring Windows 10 is up to date should resolve it.

A simple show relaunch seems to be enough.

I help someone having this issue today.

The scenario to produce the bug is unknown (license issue).

Windows in 1903, onyx in 1057 with m2pc.

First run, all universe locked (with m2pc connected or not). License displayed is Live for 1 to 4 universe (m2pc can control but doesn’t unlock universe, and free universe are locked).

Restart pc doesn’t change anything.

There were avast installed, so un install avast has been done and reboot.

After reboot, still the same, but now the m2pc appears and output can be configure, but still universes locked, and same licensing info (1 to 4).

Then, reload the show, and now, license is live 128 and all universe are unlocked.

Don’t know if it can help to find a potential root cause…

Issue seems to not come back after reboot.

One detail, in the code meter windows, there are a lot of traffic, much more than I used to see with a one key