error 1317

I can’t install onyx. used the remover for old mpc on a test computer, now I can’t install onyx. error 1317 occurred while trying to install public directory. My computer is up to date running windows 10

need a little more information
what remover did you use
what version are you trying to install

did you see this
you may also want to look at this

Remover V1 Onyx Full V4.2.1045

none of the exe files on the archive page will run on my computer. it says
I need another program to run them

now they work…strange. I will update if this solves my problems

It did not solve the problem. Same error code.
Thanks for your help.

I really need a solution on this if you have any thoughts

Can you provide a screenshot of the error, so we can see the full and exact error message?

Just an initial question: Are you running the installer ‘As Administrator’?

Just a quick general Google search of “Windows Error 1317” and the vast majority of the articles with it happening for other software talk about it being an issue with Windows Defender “Controlled Folder Access”, and to turn that off to resolve it for the install (and turn it back on after the install to restore that protection). So I’d suggest you at least try that.

I would think that wouldn’t happen of your running the installer ‘As Administrator’.

But here’s one of the better articles describing how to turn off ‘Controlled Folder Access’ if you want to give that a try:

Thanks for the suggestions. Everything was uninstalled/installed run as admin.
I will try disabling Defender. and see how that works out. If it does not I will send you a screen shot.

disabling defender did it for me. Thanks sooooo much!

1 Like

Your welcome.

Glad it worked.