Error 1720 v4.5.1212

Hi guys, anyone can help me. I was helping customers to try to fix Errors 1720 in the past but now I cannot install any version. I have disconnected Antivirus, I run the cleaner but still having the same problem. Please, I need your help.
image

Hello, could you PM me the installer log (most recent MSI*.log file in %TEMP%)?

Hi! I 'm havind the same issue! Please Help me!
image

Hi there,

i´m having the same error during install when i´m useing Full V4.4.1193.0.x64.SetupOnyx installer. When i´m using the Full V4.6.1226.0.x64.SetupOnyx i got an error during install but it let me install everything. When i try to open i´m getting a internal error Can´t initialize the LogDataChangedSynchronizer.

Using win10 64bit
and NX touch

same for the file V4.6.1220.SetupOnyx

good luck!

Please PM me the installer logs (most recent MSI*.log file in %TEMP% that refers to Onyx.MSI).

How can I get this file? I run %TEMP% pressing Windows +R but didn’t find any file concerning Onyx.msi

Hi, %TEMP% is an environment variable referring to a path, so it should open a file explorer window: you should see different MSI*.log files there, I need the most recent one that has the text “Onyx.MSI” inside.

MSI.txt (51.5 KB)

Hi Gert, I found the .lof file, I just copied the same information into a txt file to share with you. I’m still having the same issue. Thanks for your help.

Ok, so traces of an older installation were found, but not enough to fully identify it. Could you try to run the following in a command prompt with administrative privileges:

MSIZAP TW! {ECD0B0E9-F517-4A0E-AADC-B50D3A1BADE7}

MsiZap.Exe (78 KB)

i got same error

PM me your log file too, and I’ll send you the command prompt instructions with the appropriate product code as well

same error..