Error 1722 on 4.4.1193.0 install

Hello all,

I’m currently trying to install Onyx V4.4.1193.0 onto a Windows 10 machine. The installation appears to run normally until near the end when I get this error:


Does anyone have any ideas as to what could be causing it?

1 Like

This indicates a user account cannot be created (possibly prevented through domain policies). In the installer, you could turn on the “Install for current user account only” option, it will not create the special user account then, but only your user account will be able to run Onyx.

Tried clicking that box, got the same error at the end of the process unfortunately

Still referring to “User64_ObsidianControlSys_Add”? Or something different?

Yeah, same error

Could you PM me your AnyDesk ID (download remote access utility from so I can try and have a look?

Damm even I am having a similar kind of issue, I have searched all over the internet and even have posted on number of threads on different forum, no solution seems to work. I am really frustrated, can anyone of you here help me resolve this issue, I am very much tired now.

Please PM me your AnyDesk ID

can i share team viewer ? i dont have anydesk . .

Could try, my connection tends to break up after a couple of minutes