Error 27502 when trying to update, or uninstall

Hi, I’m using Windows 10 and had Onyx installed, but it stopped working properly so I tried to uninstall it and started getting this 27502 error.
Annotation 2020-03-25 130012

I’ve tried:

  • Onyx cleaner, but Onyx doesn’t get uninstalled
  • FixLoginError.vbs as admin
  • Rebooting

But none of those have worked for me. What else should I try?

Any chance you could run AnyDesk (download from and PM me the ID for access? If you can’t attend while I look at your system, please install AnyDesk on the PC so I can have administrative access while you’re away.

1 Like

It’s a known problem. I made a bat script to solve it. For now it’s only in french but someday I will translate it in english. Run it in administrator and uninstall Onyx as usual.

Keep us updated


This .bat script English version?
I ran into a mistake (27502). : )))


I just translated the script.

Hello. This isnt working for me. I am set as administrator, but script is saying I am not. I have been trying to get this fixed since February. Please help…

I’ve asked to fix this error on several occasions now…

Still waiting for a respond…