Error on Start up V4.4.1192

Hi team,

Just randomly had a show file on the desktop yesterday in fact was the advanced busking Onyx trainning file and I double clicked it to load it and received this message,

The software actually loaded all the way and seemed to work fine. I just did a restart of the software and loaded the file instead and all was sweet.

Just double clicking the show file on the desktop caused this error.



I’m getting this error every time I try to start Onyx. It never loads the show. Haven’t tried just clicking on the show file. Will try that.
Windows 10 v1909

UPDATE: Negative on the startup. Onyx will not finish loading. It gets stuck on “Loading and optimizing show data”

UPDATE #2: reverted to v4.4.1186 proved futile. Same error

UPDATE #3: Thanks to Matthias for the fix.

Same exact problem here. I think my problem started after I created a custom fixture in the fixture library editor. Can you let me know how to fix this? Thanks.

Matthias gave me this link to PC Cleanup Tool. Worked like a charm.

I was about to try it out and found out the file link is dead… @Matthias can you send one to me please? Thanks

This will not make a difference if a corrupt fixture profile causes this. Try to start a new show and see if that works.