FX Size Override messing up P/T positions on cues I need to stay static

What am I doing wrong? After watching some tutorials, I made independent FX speed and size override faders by doing the following : Selected all moving head fixtures, linked pan/tilt attributes, adjusted the value on swing pan & swing tilt (touched nothing else), then hit record and recorded an Override fader. I did the same for my FX speed override by only touching the FX speed. Both faders operate as expected and scale the P/T shapes and speed of the FX when I raise them. However, I then made a position preset for some of the fixtures which in turn I placed in a cue. I even recorded the pan and tilt swing within that preset to STOP. Now, when I raise the FX masters for Size and Speed, and then choose any cue that has a static position preset, it is causing those movers to move with the other fixtures???

EDIT #1 - I just played around a bit more and got closer but still not there. I changed my static position cue to also be an override instead of a cuelist type. That successfully caused the cue to stay in place. I then noticed that if I pull down the fader for my size FX master override and then restart it (raise it again), it causes the static position cue to start moving again. Obviously it is “overriding” the static cue override so as long as I don’t need to stop and restart the size FX master, I am ok but I know the end users will do just that from time to time.

EDIT #2 - Getting a little further along… I changed the priority levels of the static override cues which now cause the fixtures to hold their positions correctly. I then added a blank second cue to each of the static position override cues so that I can toggle those cues off and release the fixtures back into the FX pattern being generated by the FX size and speed masters. This leaves me with one remaining issue : The cues I am working with are on the playback page for the end user. Since there is no “toggle” option for the static position cue buttons when they are assigned as override type, the little play arrow in the corner of the cue stays ON. When I choose between the multiple static cues, the play arrow stays lit on all the static cues and you can’t determine which one is actually active (pressed last). I even added Macros to each of those override cuelists (5 of them) with a “release” and then “cuelist #” for each of the other static cues . I also noticed that even if use a Macro of “Release this Cuelist”, it doesnt even shut the play button off on that button itself.

Keep your position presets / cue as standard cuelist. Then, when you record your FX speed and size as Overrides, do not include the base pan / tilt values. That way the overrides will start at whatever, pan / tilt position is active in your standard cuelist.

Hope this helps,


Thanks Watson. Unless I did something else wrong, it didnt’ work. I attached a picture of the record settings before placing the programming on the button. Does that look right?

So to recap : I made a new position preset. selected the movers I wanted in it, then touched the pan and tilt values on the Pan/Tilt tab (not the FX tab) and set them to my position. Then saved as a Pan/Tilt Preset. Then I did CLEAR:CLEAR. Then selected the fixtures again, clicked on the position preset and recorded it to a playback button as a regular cuelist.

Then, CLEAR:CLEAR again: Then selected the fixtures again, turned on FX link and choose the Pan/Tilt attributes from the FX link window: then went to Pan/Tilt FX tab in the attributes window and set both Swing Pan and Swing Tilt to 100% " : then hit record with the options set as shown in my attached picture : I recorded it to a fader but it didnt give an option for mode type. It just created the cuelist so I changed it to override mode.

Then to be safe : CLEAR: CLEAR again. Then I played back the cue in the playback, it went to the position I recorded. Then I raised the FX size fader I created and it moved the fixtures again.

Hmmm. I’ll have to look next time am at a console. I’m wondering, even though you selected FX only, if you also need to make sure that the pan / tilt values in the programmer view show as “-”. Meaning, when you are working with the fixtures, adjusting pan and tilt, it will populate the P/T value, in addition to selecting FX only, you may first need to press “CLEAR” (once) and then press the Pan/Tilt parameter group. Maybe give that a try.

I know I have an override set to start an FX from whatever position my units are at, but I can’t (off the top of my head) remember the exact procedure.


Thank you again. Keep me posted to what you find out. I tried the last thing you mentioned but that didn’t work either. So far the method I explained in my first post on this topic is the closest I’m getting