Iphone app issue

I have been using the phone app for a while know. But when I have added new fixtures to the console they do not show up in the app. If I highlight them on the console they come up as non identified fixture. Has anyone got any ideas how to resolve this or had the same problem?


I haven’t experience this behavior, but also haven’t added any new fixtures lately. However, a couple of thoughts for things to try. Have you “removed” the show from the app and then refreshed to “re-discover” it. If that doesn’t work, you could try deleting the app and then re-adding it to the phone. Basically trying to refresh (or delete) any cached data that the phone may be holding onto. Just a few thoughts.

Hope this helps,


Hi Tim
Thanks for the suggestion. I had tried this already. I have renamed the show file name and still no difference. I also deleted a fixture that appeared on the app but it still shows on the app. When I highlight a fixture that’s missing on the app this is what I see. image|281x500


Hmm…I’ve never had that problem. The only other thing to try, but not holding my breath, would be to maybe create a new “test show” with a few of the fixtures you want in it. Join that with the app and see if it populates the information. Then reload the original show and re-join it. Again, just some “work-around” ideas to try.

Or maybe try another iPhone or iPad to see if you get the same result. Try to narrow it to the phone or the show file.

Sorry I can’t be much more help than that,


Hi Tim,
Thanks for this, I thought I had tried this before, but I just did it again & it worked. I created a new show with all the fixtures. They all came up on my phone. Then I loaded the pervious show & boom its all there.
Thanks for all your help!.

1 Like