Issues with marking cues

Hey everyone, I’m following the brief guide here: http://support.obsidiancontrol.com/Content/Cues_and_Cuelists/Cuelist_Auto_Mark__Move_In_Black_.htm
for marking cues, and I can’t seem to get it to work, even after I release the cuelist and turn mark to per cue list, my movers still don’t move in black. Has anybody encountered an issue like this before?

Hello,

Mark in Black need to have the intensity set to get it working.

Please check that in your previous cue before the mark, you have set the intensity to 0 somewhere.

1 Like

Hi,
I’ve setup my cue list like this:
Cue 1: Fixture 1 intensity: 0%
Cue 2: Fixture 1 intensity: 100% P and T: 25% and 30% Color: Magenta

Which is what the tutorial says to do in the quick start guide on the support for Onyx, but even with cue list mark on, or per cue marking on, I can’t get it to work. It’s almost as if the fixture is recording a value of NULL in the first cue, which would cause marking to not work, but I can’t seem to fix it.

I believe you will also need to activate and save the pan and tilt in the first cue as well.

1 Like

What is your timing between your cues ? There is a minimum between 2 cue to get mark working (this value can be set in the Onyx settings)

Thanks for the help guys, got it working

No parameters were being recorded in my first cue, fixed that now LOL

1 Like

How did you fix it? I’ve followed the tutorial to a tee and am getting the same result.

My intensity channels weren’t actually being loaded into the programmer properly. When you’re setting your first mark cue, right click on the Intensity channel encoder for your fixtures that need to mark and click LOAD CHANNEL (ensuring that the encoder is actually at zero) and that will load the parameter, AND the value into the programmer. Then marking will work

1 Like

I must be doing something wrong. Here are my steps.

Clear Clear

  1. Select Moving Head 1.
  2. Right click intensity, load channel.
  3. Record to playback button.
  4. Select Moving Head 1 & 2.
  5. Set pan, tilt, and color values and 100% intensity.
  6. Record as cue 2, same playback button.
  7. Set Cue list to Mark per Cue List
  8. Release Playback
  9. Clear Clear
  10. Go on playback. Nothing happens. Live output shows no change.
  11. Go again, cue 2 fades in, heads move, light fades in, not the result I’m looking for. Heads should already be in their correct position.

It’s my understanding that cue 1 should load up the pan/tilt settings from cue 2 since I selected Mark per Cuelist based on the instructions.

Am I missing a step, or is there information omitted from the instructions?

Okay, the instructions aren’t accurate.

At least I don’t think they are.

I tried it again, only this time, on the first step, where it says to record a value of 0% for the first fixture, I also had to ensure that pan/tilt/color groups were loaded into the programmer as well.

So, basically, it’s still really confusing.

And in the first month of 2021, the instructions are the same and the result is still not what is expected based upon the instructions.

So, it is still confusing.

4.9.1259.0 Preview Version still has this issue. If a parameter - Intensity, Color, P/T, Gobos - hasn’t been loaded into the CL prior to a Mark cue it will not Mark that parameter.

If it’s working as intended the manual really needs to be updated to reflect this behavior.

Working on my Timecode CL I was able to get my initial Marks(color, p/t,gobo) for 2 sets of fixtures to work, then I set intensity to 0, next cue is Marked and has different p/t and fixtures don’t move. Super frustrating, not sure if it’s an issue with 1259 or it’s always been there.