Lock Zoom effect - Martin Rush PAR2 RGBW

Hey Folks,
Running: 4.4.1193

So I installed a Martin RUSH PAR2 RGBW recently, which would also be my first light to have a zoom lens.

I have the light configured to an override slider. I have have set the particular color wanted (100%, 100%, 60%, 60%), intensity to 100%, and zoom to 20% (works out to be about 30 degrees).

Now, I want to be able to dim the light without the zoom moving. Currently, the slider brings down light, but also affects the zoom. I tried unloading the channel and re-saving it, etc, but that doesn’t seem to be it.




I have the same light and the 2 option I have come up with is

  1. set the default of the light to 20% (if you never want to change it)
  2. have a 2nd cue with the Zoom set to angel you want (for different looks you pick the correct 2nd cue to the angle you want)


Why is this set as an override and not just a regular cuelist? If it was saved as a regular cuelist, then when you activate the cue you will have the look you want and the slider should only affect the intensity.

Hope this helps,


Hey Watson, Matt, thanks for the ideas.

Now set it up as a cuelist is probably what I am missing. I set up a few cuelists in the past, but had not revisited them (or even thought of them) in a long time.

I’ll work with that and see if I get what I am aiming for.

Thanks guys…