Midi macro works when cuelist is not active


I notice the midimacro are active even if the cuelist who contain the macro is release.
For my point of view it’s a bug, but perhaps I miss something.

Help will be appriciate, I will be on soon on tour for a long 6 week run & this point is really a bad news for me.

Version 4.6.1230.


the mapping is not specific to the cuelist where the macro is set. You need to delete the midimap again if you want to stop it from listening.

If I understand well, if I delete the midimap, I will also lost the midi macro of the second cuelist, the one who start the internal timecode.
As the midimacro are global, right?

the macros are global.
you can delete the map and immediately remap the midi you need in the same cue.

Ok. So I can create an another cuelist with two macro. One macro disable the midi map, and the second macro trig my cuelist with the midi macro who manage the timecode.

Thanks for your support!

Using a dedicated cuelist who delete midi and trigg one of my two cuelist work like a charm.
You can close this topic @Matthias.

Thanks for you help.

1 Like