MPC DMX out to DMX in LightJockey Submaster not responding

Running updated win 10 pro for both PCs…latest software build for both MPC and lightJockey one key. The intensity groups on Light jockey are forced to 0%\ not receiving input. I have set up DMX in a number of times, never ran into this issue. Does anyone have an idea why this would be happening?

How do you connect the two programs?

Have you checked M-PC Live Output, to see if the program is outputting DMX?

I have tried multiple connections started with M.DMX box to another MDMX box. I tried a USB DMX Duo to go to M DMX. I tried switching m DMX box for a DMX box with a functioning output universe. I tried DMX box directly to Max sub master module. Current live output shows parameters maxed out…swapped out cables and LJ DMX in not receiving values

M-PC side:
A. I would really try to simplify this setup, using a single M-DMX box, on the M-PC side
B. Have you tested the box, with an actual fixture, just to make sure the M-DMX box is set up correctly?

LJ Side:
A. Does it output correctly, and the issue is only on the input side?

after thoroughly testing output good on both ends, appears to be issue with input only on LJ. I ran Martin cleanup tool as administrator reinstalled LJ with same outcome. Not sure what the problem is, it’s such a simple function

Figured it out after multiple times using cleanup tool and reinstalling the latest version I decided to look for the previous version 2.11 0.3 all is working as expected. Thank you for you time!

Yes, but this is an important issue here, as if I read correctly, LJ DMX-In does not work in latest LJ…

Correct. I forgot to mention i set up two PCs with mpc and could see FPS coming into DMX input with same hardware…so maybe i had a faulty LJ download.