MPlay No longer outputs DMX after update to Onyx

I just updated to Onyx Monday, I have an Mplay that is 6 months old, that has worked flawlessly prior to the update. But the DMX output is not working. I have tried changing it’s address, and universe and re-patching the fixtures to universe 2. This isn’t my normal output, as I use an Enttec ODE generally, but when I am programming I like to just use the output out of the mplay so I don’t have to setup my mobile network. What is going on here? I just updated to 4.0.1010 tonight, but had not tried to use the Mplay output prior to this evening. Windows 10 Pro, Enttec ODE is working fine.

Hello Yohan,

Was this solved, by installing 1010?

There were some licensing issues, with 1006

No, should I do the removal tool, and try a clean installation of 1010?

I had to uninstall all Onyx and Obsidian items in the system, rebooted, and did a fresh install of the 4.0.1010 full install. It is now working.

It seems the Obsidian Driver package was still 4.0.0006 even after I ran the 4.0.1010 update. After manually running uninstall of the OSS Driver package, and fixture library, then running the Onyx Uninstaller, rebooting, and then running the full install of 4.0.1010 and rebooting again. All the components updated to 4.0.1010.

Just try getting the latest version, even few of my friends to facing same issue with the older version.


My response above was the solution. The update didn’t overwrite some of the original install version.

update firmware on MPlay ?