NETRON Version 2.6

A new NETRON Version 2.6 is available.
It resolves a bug when recalling EN12 and RDM10 presets from the web ui, and improves support for sACN merge on ports.

It is availabe to download on the product pages:

 Release Notes for NETRON EP4 - EN4 - EN12 - RDM10
        (C) 2020 - Obsidian Control System

Note: Updates require two files, .nfw per device and .img web package
NETRON devices are not compatible with Internet Explorer.

V2.6 (01/07/2021)

Requires V2.6 .nfw and V2.4.img


added support for automatic HTP merging of two sACN streams from different IP sources with identical priority


Resolved a bug where recalling some presets in the web interface can cause a lockup

V2.4 (12/08/2020)

Requires V2.4 .nfw and .img


Display Timeout was set to disabled, now is set to 5min
Display Timeout “disabled” kept the OLED at full brightness, now added a dim down of display after 5 min
RDM10 could not boot unless connected to PC
EN12 showed hiccups in the DMX test screens when the web interface was refreshed
Improved some RDM detection issues

V2.2 (11/06/2020)

Requires V2.2 .nfw and .img


  • added new IP presets for 192.x and 172.x automatic address
  • added new NETRON presets for Artnet and sACN 192 and 172 automatic address plus others
  • added signal loss indication to display (red outline)
  • revised state engine of cue toggles so “signal loss” option is used when cue is turned off. this allows to toggle between two cues with a single remote switch
  • added IP, Type and Identify switch to sidebar. Identify sends devices into red/white blink mode.
  • added “hidden” owner preset page. Use /Preset_Owner.html to lock existing user presets from overwriting.
  • added User Factory Reset. Use PIN 007 to reset to user preset #1
  • changed Preset web page layout and command order to avoid accidental overrides
  • changed System Menu arrangement for clarity
  • irrelevant options are hidden when possible
  • added more details to DMX port feedback on web interface
  • increased cue fade/hold time to 99 minutes


  • enabled RDM by default on RDM10
  • improved some unwanted device reboots on browser refresh of RDM10
  • Cues crossfade correctly from current state to stored value (instead from 0)
  • improved signal lock after changes
  • improved some bootup states that sometimes waited for value changes
  • devices no longer send DMX 0 after bootup if “wait for data” option is set
  • improved sACN priorities to ignore source IP and simply lock to the highest priority stream
  • fixed some web interface styles and labels for consistency
  • Display DMX Test colors were inverted, now corrected to Red=Increase, Green=Decrease

V2.1 (06/02/2020)

.nfw file


  • sACN alternate start codes are handled properly / ignored


  • Resolved DMX ports sometimes going to sleep after RDM communication
  • Resolved sACN issues with ETC systems

V2.0 (06/01/2020)

This version requires two files, .NFW and .IMG


  • Added better support for setting options from DMX Workshop
    Device Name
    Identify device with red/white blinking LEDs
    Port Direction and Universe Settings
    IP Address

  • Added System option “Artnet Offset”
    Universe 1 is mapped to Artnet 0-0 (compatible with ONYX/M-Series)
    Universe 1 is mapped to Artnet 0-1 (compatible with newer Artnet 4 devices)

  • Universe Range for Artnet and sACN is now 1-32767

  • Home screen shows device label is display for easer identification

  • Added Web Firmware version to Status Page

  • Added automatic forwarding when changing manual device IP address

Bug Fixes

  • When the port set to input,playing CUE changed the ports of the direction
  • Current cue was not updated in display
  • Improved RDM discovery for Elation Fuze Range and others
  • Fixed bug with 2.x.x.x automatic IP calculation
  • Firmware Update is no longer case sensitive (both .dfw and .DFW will work)
  • Artpoll packages identify port count correctly

I update an EN4 with file “NETRON_4in1_Web_V2.4” and after device upload file I lost control over EN4.

I Tried to change address even factory reset but like he is lost connectivity on both ethernet ports.

It shows on screen of EN4 that cable is in port but no connectivity with laptop from web browser.

I tried to reach it from EDGE and Chrome.

Even Onyx now cannot see it

Network port of my laptop (IP is in the range like EN4 (IP

Boot SW 1,4

Firmware V2.1

Web Ver V2.4

I wanted to update firmware version to 2.6 but now it lost communication and now is not useful

Connect to

and install the web first, then reconnect and install firmware 2.6