NETRON - Web access issues

We have seen some recent reports of access issues to the web interface and failed uploads of firmware.
In several instances the cause was the AVAST antivirus blocking the communication.

We recommend to disable AVAST completely while working with NETRON devices.

Hi Matthias, I have an EP4 with a never ending Firmware update. After 3 hours I pressed the resset button and now, making a ping to the, I’ve got 4 responses but the Web interface is not working when typing it in chrome (Chrome advice that the page cannnot be found ( What could I do to recover it? Thanks in advance

Use the dedicated upload page
Access and reupload the web firmware.

Hi Matthias,

I Tried to this and to that yesterday was working berfore upgrading but same HTTP ERROR 404. It still responding to Ping message to the but Web Server page seems not available.

Hi Matthias, sorry because this late reply but I thought it was sent before.

I have tried to disconnect Antivirus (ESET) and Firewall to discard any external order stopping the configuration Web Server but, the web interface still being not accessible. Could any support guy contact me to solve it?

Please retry this with NETRON Version 2.8