New Windows 11 PC + PC Build_4_10_1265_0 Crashing

Recently got the approval to upgrade out lighting PC running Onyx to a Ryzen 5 mini pc that came with Windows 11 Pro.

First Attemp:

Booted it up, ran all the latest windows updates.
Installed latest Onyx and all the additional software we use.
Copied the show file and 1 custom patch over to new PC. Imported fixture profile.
Open showfile, save a fresh copy.

If I open Onyx and do nothing, it will run for weeks.
If I run pc stress test software to max out CPU/RAM/GPU run fine for days.

If I start running cues, sometimes will go hours, sometimes just a few mins and PC reboots. No blue screen, no hanging, just instant reboot. None of the windows log files show anything.

Second Attempt:

So the old show file had a ton of broken cues from the last LD, so that must be it. Recreated the show file from scratch. Nothing fancy just the patch and some basic par color stacks.

Same result. Sometimes will run for hours, sometimes 2-5 mins and instant reboot.

Third attempt:

Wiped out the PC and reinstalled WIndows 11, latest windows updates, latest Onyx, dylos content, fixture library, imported single custom fixture profile.

Opened up the newly recreated showfile. Same result. Random reboots. None of the windows log files show anything.

Forth Attempt:

Wipe out Windows 11 and install Windows 10, same version of Onyx, fixture profile, dylos content, fixture library, and show file. Runs solid with no issues.

This is basicly resolved for me till I’m forced to update this PC to Win11. I’ve never encountered anything like that Onyx. Anyone else having Win11 issues?

By “mini pc” you mean one of these little square-ish NUC type machines? Which one? Have you tried stability tests with Win 11 and other software on the machine?

I am running a Nova license on a new version Beelink EQ12 (USB C version) with N100 CPU, 16gb single channel DDR5, Win 11, and have had no issues with crashing. But I am only using 4 universes and most of what I am doing is DyLOS controlled (2 layers).

You said you installed Windows 11, and windows updates, but you didn’t mention anything about drivers… Did you install any of the chipset drivers or any other drivers from the computer manufacturer or device manufacturers?