No sACN or artnet anymore, windows 10 home

I have 2 laptops running windows 10 and both of them don’t send sacn output anymore. They were working prior, and I have not found the cause. on the newer laptop, I even reset windows to original state and blocked updates, but still no luck. I have a dmxking edmx 1 pro and chauvet dmx-an. I’ve pretty much tried everything in terms of ip settings… what am I doing wrong?


Can you provide more information? What ONYX version are you running? Can you confirm the Windows 10 version and build? Do you recall the versions it was working on? Does the nodes support Art-Net? Have you tried Art-Net?

I know this is a simple try, but on my older Compact at power up, I have to go into settings and turn sACN off, press apply and then back on and press apply for it to start sending sACN data again. You might try that.

Hope this helps,


i have this same issue…none of my universes will output the capture anymore. All i did was update to the new Onyx

Make sure your windows is up to date, NOT blocked.
Test with DMX Workshop and Microsoft Loopback adapter set to ETHERDMX.
Worked immediately

1 Like