No Sacn output from enode 4?

Hey all, I’m having issues with SACN output on my elation enode 4. I’m on onyx version 4.8.1237.0 and I have the elite liscence, ip’s are 2.0.0.x subnet all 4 ports of the node show up as etherdmx devices with the correct universes (5-8). The node displays check marks on all 4 of the universes, indicating its receiving data. But I don’t get any dmx data outputting from any of the ports on my node. If I send via artnet I do get output, but more and more often guest LD’s are pushing me to use SACN so I’d like to get this working.

A couple questions to help troubleshoot.

  1. Are you on a console or PC?
  2. What are the network settings for the NIC adapter? (Is other traffic on the network, ie CITP, NDI, XNet, Remote, etc?)
  3. Is sACN output enabled under EtherDMX settings and the range set?
  4. What firmware is the EN4 running? (2.9.4 is now out)
  5. Is sACN set as the Protocol on the EN4? (This would be a place to start)?

How this helps,


Oh got it, question 3, thank you.
I just needed to turn on SACN. Didn’t think you needed to turn it on under network settings AND etherDMX settings.