NX1 update to 4.10

I have been trying to update a new NX1 console to 4.10. Followed all the directions. Updated the BIOS. Still doesn’t update even though it says it has.

all good…installed

Hello, I tried to update the N to the Onyx axis. I have successfully installed the BIOS. When the installation of onyx os is finished, starting to restart the console displays this message and does not install onyx 4.10. What could it be?

Any news about this?

There is still no solution to the problem. I am waiting for a response from the service. I guess the problem is in the bios file.

You refer to “this message”, but I can’t find it in your post, could you (re-)share? How did you install the ONYX OS: you used the OS tool to create a USB stick from the ISO file and booted from it?

I did the procedure first Bios and after SO without issues, thank you to RD.

I am having a similar problem updating NX1. It appears that I successfully upload the BIOS but when I try to upload Onyx 4.10 it says I need to update the BIOS. What is the solution? Please advise!

With uploading ONYX 4.10, I assume you mean you used the ISO to create a bootable USB stick? What do you mean by saying that it needs to update the BIOS then, because there’s no such message? The OS and the software never ask for a new BIOS: if you don’t update the BIOS (successfully), the bootable USB stick simply won’t boot, either continuing to start the version already installed or requesting to connect a bootable device.
Or did you successfully install ONYX 4.10 as well, but on startup you get a popup message some hardware has outdated firmware? That wouldn’t require a BIOS update, but firmware updates using our tool.

Who did you email? I don’t see any support tickets from your email in the system?

So I got it to work. I ended up reloading 4.10 onto a different jump drive and the update was successful. I ultimately used the jump drive that came with the nx1 which I would recommend if you are having issues. Also the ISO took much longer than 45 minutes to create the bootable drive on the jump drive.